1. Before we begin...

    This website contains nudity, explicit sexual content and adult language. It should be accessed only by people who are of legal age in the physical location from where you are accessing the site. By accessing this website you are representing to us that you are of legal age and agree to our Terms & Conditions. Any unauthorized use of this site may violate state, federal and/or foreign law.


    BestGFE does not create nor produce any content listed on our ads and all of our advertisements must comply with our age and content standards.


    BestGFE has a zero tolerance policy for child pornography or minors advertising or utilizing our site. You agree to report any illegal services or activites which violate Terms of Use.

    You also agree to report suspected exploitation of minors and/or human trafficking to the appropriate authorities. Click Here to see proper authority. In the USA call (888) 373-7888 or visit NHTRC.


    LEAVE THIS SITE

    Dismiss Notice

Welcome new users.You are missing half the fun and content! Please register and discover your new home. If you are having trouble with mobile, please post in the How-to section after registering so we can help you.

Advertisers! Get one free ad per day. Get started today! Contact admin@BestGFE.com for info.

Copy and/or post your latest reviews that you may have posted elsewhere. Tell everyone here about your experiences, good or bad. Sharing is good for the soul!

Problems viewing pictures in ads?

Discussion in 'Go Off Topic (non-sexual)' started by easyrider, Sep 24, 2015.

  1. easyrider

    easyrider Member

    Is anyone else having problems viewing pictures in ads recently. I never had problems before, but now I often get the following "place holders" rather than the actual picture in providers' ads.


    [​IMG][​IMG][​IMG]
     
  2. Franken996

    Franken996 Senior Member

    I get it on one device I use (which runs via a SmartDNS & VPN tru TOR before routing through the Venezulean consulate's secure network)...so I 'd guessed that's why lol.
    Joking aside, they're just redundant html code fragments...unless you're not seeing any pix, don't worry about it.
     
  3. easyrider

    easyrider Member

    That's exactly the problem.
     
  4. Franken996

    Franken996 Senior Member

    In that case I'm (guessing) it may be a render issue on your (mobile?) browser- try Chrome if you haven't already.
     
  5. LINK

    LINK Senior Member - vi et animo

    It's easier to troubleshoot with info,which browser,are you using a phone etc.

    A Franken suggested,try another browser as a test,i wouldn't use Chrome.

    Could be a browser settings issue,most browser have the option to turn off downloading pics,maybe it changed.

    Could be a flash issue but not sure if it applicable for pics,if you have Adobe flash,to test check--->HERE

    Did you recently install an ad blocker,this might cause an issue.

    Also try deleting temp files & reboot.
     
    Last edited: Sep 26, 2015
  6. easyrider

    easyrider Member

    Thanks guys.

    I use Firefox to view this site - on my Macbook Pro.

    Next time it happens to me on Firefox, I'll try Safari.

    Looking at Firefox's Preferences, I don't see anywhere it has and option to turn off downloading pix.

    Went to the "Help" page for flash - the diagnostic (moving cloud) indicates Flash is installed.

    I have not recently installed an ad blocker.

    Temp files??
     
  7. seaver15

    seaver15 Senior Member

    I'm getting the same thing but only on certain ads. I deactivated Flash yesterday on FF but it was happening before I did that.
     
  8. LINK

    LINK Senior Member - vi et animo

    FF changes settings options every time it updates,annoying.

    See if this is there...open firefox >tools >options >contents tab > tick the load images automatically.There might be an option to allow/block web sites.

    As a test disable flash.

    IE calls it temp files,FF calls it cache--->LINK
     
    Last edited: Sep 28, 2015
  9. LINK

    LINK Senior Member - vi et animo

    Also check the security settings in the browser,make sure it is not set to high.Security settings act as a filter.

    In the address bar>left click on the BGFE icon>under permissions>are "images allowed"?

    I take it this is the only web site you're having an issue?

    Check in "about:config">in the address bar type about:config>enter>scroll down to "filter for permissions.default.image">is it set at 1,if not change it to 1.

    I don't use FF but tried it as a test,i see the pics.
     
    Last edited: Sep 28, 2015

Share This Page